For ALL your Audi Motorsport Information- regardless of series, cars or Country!
Audifans.net: Audi Forums

www.audifans.net :: View topic - 80 CABRIOLET "ICE INSTALL FINISHED" comments welco
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Sat Feb 25, 2006 6:47 pm Reply with quote Back to top

NO!!!!!!!!!! Confused Confused Confused

i have just spent the best part of this last week re-shaping & painting the panel just above the subs as it was rubbing against the boot panel. after finally making sure there was clearance between both panels on closing the boot lid i gave a couple of coats of clearcote and fitted once dry(24hrs later).

thank god for that i said.........

anyway the next day i opened the boot expecting the worst but everything was looking good and no contact and no lump of paint pulled off.

just come off nights this morning, had a quick look to see all was ok and shock horror!!!!

the bloody thing had made contact again.

narrowed it down to one thing, weight!!!!!!

when the boot is shut gravity takes effect and because its held onto the boot frame via the fibreglass backing(3 layers) the weight of the pod is causing flexing when the car is in motion and the fact i have to drive over 3 really bad speed humps on our estate don't help.

only one thing to do and that was to remove the pod and finally give it enough clearance "once & for all" and to try and brace when fitted to reduce the small amount of movement.

really could have done without this, telford show next week.

NO sleep for me today!



_________________


Last edited by COT51E on Sun Feb 26, 2006 12:03 am; edited 1 time in total 
View user's profile Send private message Send e-mail
JasonS
Camped on the site



Joined: Feb 20, 2005
Posts: 232

PostPosted: Sat Feb 25, 2006 7:31 pm Reply with quote Back to top

With all that going on in the boot lid, I'd be inclined to put some sponge bits in when you are just driving around, you can take them out when you go to shows and stuff..

Just in case you have to brake heavy or don't spot a pothole..
 
View user's profile Send private message
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Sun Feb 26, 2006 12:08 am Reply with quote Back to top

jas,

hopefully curving the piece in question should cure it, thanks for that great idea though!

thankfully i have had much experience now with fibreglass & filler hence hacking out the pod. quick repair for me but a bugger if you ain't done it b4!

_________________
 
View user's profile Send private message Send e-mail
coolas
Newbie
Newbie



Joined: Feb 03, 2006
Posts: 12

PostPosted: Sun Feb 26, 2006 12:09 pm Reply with quote Back to top

Unlucky about the latest minor setback! hope you get it sorted.

I didnt realise you were going to the Telford show, its only 10 mins down the road from me so i'll be there too!

Are you showing your car inside? Ill try and find you and say hi!
 
View user's profile Send private message
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Sun Mar 05, 2006 7:58 pm Reply with quote Back to top

Thank god i ain't got to spend anymore time in the garage.

these 2 pics were taken at telford ultimate dub show today and what a good turn out regarding show cars and the public. impressed, to say it was their 1st event at the telford(heated) international center.

(pics taken b4 opening)

the install kept me talking most of the day as some folk couldn't believe i'd done it "ALL" myself.

smiles all round for me then!!!!!!! Smile Smile Smile Smile Smile Smile




_________________


Last edited by COT51E on Fri Jan 11, 2008 5:01 pm; edited 1 time in total 
View user's profile Send private message Send e-mail
S2_Wait-for-me
UltraUser



Joined: Jan 04, 2006
Posts: 2760
Location: everywhere

PostPosted: Tue Mar 07, 2006 9:25 pm Reply with quote Back to top

Hay up lad,wot did u think of the show then shame there wernt more audi guys there but at least we were there.ya car looked real good well done to ya.john
 
View user's profile Send private message AIM Address MSN Messenger
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Sat Mar 11, 2006 2:38 am Reply with quote Back to top

cracking show john, nice in door venue with plenty to see, just wish i had a power feed to my car as my 70 amp ALT can't keep up the charge for my system hence the tv wasn't on much.

_________________
 
View user's profile Send private message Send e-mail
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Sun Mar 19, 2006 10:25 pm Reply with quote Back to top

as stated at the start "cat litter" was the biggest item i carried, well it still fits.

_________________
 
View user's profile Send private message Send e-mail
DSH
Newbie
Newbie



Joined: Jan 08, 2008
Posts: 8
Location: Denmark

PostPosted: Wed Jan 09, 2008 4:21 pm Reply with quote Back to top

it looks nice very nice work. How/where did u get the crome "bars" in the front bumper?
 
View user's profile Send private message
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Fri Jan 11, 2008 5:03 pm Reply with quote Back to top

got them off ebay from canada bout 4yrs ago, i wouldn't bother as i had to replace them 3 times due to water lifting the laqure. even with clear nail polish to seal they still went dull.

_________________
 
View user's profile Send private message Send e-mail
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Fri Jan 11, 2008 5:09 pm Reply with quote Back to top

FINAL PICS!.........AND VERY PLEASED WITH IT. HAD PICS IN FAST CAR ETC FROM SOME OF THE SHOWS!



















_________________
 
View user's profile Send private message Send e-mail
cabbymatt
Inexperienced



Joined: Mar 14, 2008
Posts: 46

PostPosted: Thu Mar 27, 2008 10:37 am Reply with quote Back to top

i just started on mine, put 2 x12" in a false floor in the boot, love your doors mate, got any tips on how to do something?? i got no ideas on how to start with the ice inside mine, just replaced all the speakers so far
 
View user's profile Send private message
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Tue Nov 18, 2008 10:37 pm Reply with quote Back to top

quick tips!

To make door builds you have to mask off the area in question and brush lightly with a little car polish, this stops the fibreglass sticking (i used autoglym resin) and leave to dry!

cut fibreglass matting into strips and using the right mix of resin/hardner dab the matting with a brush over the area (2-3 layer)

once hard. mark with a marker pen the shape you want and cut off the excess matting(wear a mask)

cut out your speaker rings and variouse short lengths of mdf (the lengths are used to hold your speaker ring in place.)

use a hot glue gun to arange your layout, see pic!


then cover with lycra, stretch and glue in place. finally cover with resin/hardner. repeat untill solid to touch (obviously once dried)


then skim using car body filler and smooth and finish as usual.....the finish is a must before painting, spend as much time prepping!







hope that helped!

ps, screw from the backside of the door card. i used the creases in the trim pattern to hide the holes if ever it needed to be removed.

pete.

_________________
 
View user's profile Send private message Send e-mail
gaz80
Newbie
Newbie



Joined: Apr 11, 2009
Posts: 14
Location: Sheffield

PostPosted: Sat Apr 11, 2009 12:43 pm Reply with quote Back to top

How did you get the audi rings in the rear lights mate that looks wicked

_________________
Audi convertible 1996 2.6 v6 
View user's profile Send private message
audioc
Site OWNER



Joined: Jan 17, 2003
Posts: 12502
Location: E Bay?

PostPosted: Sat Apr 11, 2009 3:06 pm Reply with quote Back to top

gaz80 wrote:
How did you get the audi rings in the rear lights mate that looks wicked

was graphics made up, if memory serves (I took the photo)- they followed the lines in the light itself, but with the rings cut out...

_________________
Don\'t forget: Twitter- www.twitter.com/audifansdotnet
Facebook - www.facebook.com/audifans.net
Free \"Audi\" Newsletter: http://www.audifans.net/downloads-cat6.html 
View user's profile Send private message Visit poster's website MSN Messenger
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Sat Apr 11, 2009 10:09 pm Reply with quote Back to top

I got the best color matched vinyl then cut into pin strips on a plotter!

Placed each strip along the solid lines on the lense then used the boot logo as it was the right size to cut round!

You thinking of doing it like?

Looked ace, Especially at night.

_________________
 
View user's profile Send private message Send e-mail
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Tue Sep 29, 2009 9:31 pm Reply with quote Back to top

Little vid of the install. done on my phone so sounds rubbish....sorry!!!

http://s97.photobucket.com/albums/l216/COT51E/?action=view&current=c2bddab7.flv

_________________
 
View user's profile Send private message Send e-mail
nogin
Account deactivated by user request



Joined: Oct 05, 2004
Posts: 5606

PostPosted: Sat Oct 03, 2009 10:36 am Reply with quote Back to top

Scrap it! Razz Laughing
 
View user's profile Send private message
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Fri Oct 09, 2009 2:23 am Reply with quote Back to top

Still on the road, checked the dvla. Would have been nice to have the guy who bought it as a member on here!

_________________
 
View user's profile Send private message Send e-mail
agentprawn
Needs to get out more



Joined: Dec 21, 2008
Posts: 117
Location: surrey

PostPosted: Thu Oct 29, 2009 8:39 pm Reply with quote Back to top

browsing msn news today , oh hello, looks familiar...

http://money.uk.msn.com/insurance/photos.aspx?cp-documentid=150416515&page=7
 
View user's profile Send private message
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Thu Oct 29, 2009 9:25 pm Reply with quote Back to top

Ha ha, like it!!!

Thats an old pic cuz the trim is still black.

Of the thousands of install pics they used that.....small world.

I wonder if its still in tip top condition (sold 2yrs now)

_________________
 
View user's profile Send private message Send e-mail
audioc
Site OWNER



Joined: Jan 17, 2003
Posts: 12502
Location: E Bay?

PostPosted: Thu Oct 29, 2009 9:36 pm Reply with quote Back to top

lets just say "I sent an email" Wink

_________________
Don\'t forget: Twitter- www.twitter.com/audifansdotnet
Facebook - www.facebook.com/audifans.net
Free \"Audi\" Newsletter: http://www.audifans.net/downloads-cat6.html 
View user's profile Send private message Visit poster's website MSN Messenger
audioc
Site OWNER



Joined: Jan 17, 2003
Posts: 12502
Location: E Bay?

PostPosted: Fri Nov 20, 2009 4:13 pm Reply with quote Back to top

I've had a response from the press association (who supplied the images) and Microsoft (unless it's spam- will check tonight)

Need to check if it's one of the photo's that was on here or not;

Pete- do you remember the guys name you sold it to? The fact it's one of the old photos suggests it *may* be one of the photo's I took, or one that was uploaded to here.

I don't mind _that_ much- would have been nice for them to ask....

(I'll try to get hold of Pete through other routes if he doesn't reply to this thread)

_________________
Don\'t forget: Twitter- www.twitter.com/audifansdotnet
Facebook - www.facebook.com/audifans.net
Free \"Audi\" Newsletter: http://www.audifans.net/downloads-cat6.html 
View user's profile Send private message Visit poster's website MSN Messenger
COT51E
Bandwidth Buster



Joined: Jun 07, 2003
Posts: 896
Location: buckley n,wales uk, but i ain't welsh lol.

PostPosted: Fri Nov 20, 2009 5:30 pm Reply with quote Back to top

Sorry i don,t mate................All i know is it went to a place just up from edinburgh

_________________
 
View user's profile Send private message Send e-mail
audioc
Site OWNER



Joined: Jan 17, 2003
Posts: 12502
Location: E Bay?

PostPosted: Fri Nov 20, 2009 8:28 pm Reply with quote Back to top

cheers for replying, Pete- know you have "other priorities" now.

Am looking through archive photos now; I'm sure I took the pic OR it was one you posted.... I'll keep looking- got Microsoft on my back, plus the press association.... lol

_________________
Don\'t forget: Twitter- www.twitter.com/audifansdotnet
Facebook - www.facebook.com/audifans.net
Free \"Audi\" Newsletter: http://www.audifans.net/downloads-cat6.html 
View user's profile Send private message Visit poster's website MSN Messenger
audioc
Site OWNER



Joined: Jan 17, 2003
Posts: 12502
Location: E Bay?

PostPosted: Fri Nov 20, 2009 8:31 pm Reply with quote Back to top

COT51E wrote:
Sorry i don,t mate................All i know is it went to a place just up from edinburgh


the photo on the article- can you "date" it? like 2006, 2005, etc? makes it easier for me to try to narrow down through all the photos....

Cheers

_________________
Don\'t forget: Twitter- www.twitter.com/audifansdotnet
Facebook - www.facebook.com/audifans.net
Free \"Audi\" Newsletter: http://www.audifans.net/downloads-cat6.html 
View user's profile Send private message Visit poster's website MSN Messenger
cambcab
Newbie
Newbie



Joined: May 25, 2011
Posts: 14

PostPosted: Mon Jun 13, 2011 2:17 pm Reply with quote Back to top

very very nice love the audi brake light symbol and the silver rings over the amp looks so good bet its loud
 
View user's profile Send private message
audi-al_v6
Newbie
Newbie



Joined: Feb 12, 2012
Posts: 3

PostPosted: Sun Feb 12, 2012 4:47 pm Reply with quote Back to top

that looks the boooolux!!
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©