Insurance quotes through Adrian Flux
Audifans.net: Audi Forums

www.audifans.net :: View topic - no oil press. after engine starting
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
IvailoSK
Newbie
Newbie



Joined: Aug 17, 2010
Posts: 1

PostPosted: Mon Oct 22, 2012 5:27 am Reply with quote Back to top

Time to time after first engine starting , oil pressure is 0.Needs to increase RPM and it is going to 6 atm. then after engine heating to 90C , dropping to 1 atm.
 
View user's profile Send private message
Mikes2
Site Moderator
Site Moderator



Joined: Jan 31, 2003
Posts: 9144

PostPosted: Mon Oct 22, 2012 2:46 pm Reply with quote Back to top

what engine is this on ?

no oil pressure usually means exactly that. oil pump fail or blocked pickup is the most common.

Don't run it until you've investigated or you'll cause more problems
 
View user's profile Send private message
scotty33
UltraUser



Joined: Mar 18, 2005
Posts: 1570
Location: Gwent

PostPosted: Mon Oct 22, 2012 10:32 pm Reply with quote Back to top

maybe needs a genuine oil filter, some aftermarket ones do not have a non return valve inside. Without this it takes longer to reach normal pressure.

_________________
Coupe 20V 1990 X 2

Passat sport tdi 2001 X 2 
View user's profile Send private message
j2000_1973
Inexperienced



Joined: Oct 30, 2012
Posts: 28
Location: Falkirk

PostPosted: Sun Nov 04, 2012 12:28 pm Reply with quote Back to top

do you have to take the engine out to get at the oil pump ?
 
View user's profile Send private message
Mikes2
Site Moderator
Site Moderator



Joined: Jan 31, 2003
Posts: 9144

PostPosted: Sun Nov 04, 2012 5:19 pm Reply with quote Back to top

not normally no. it's a fair bit of work though
 
View user's profile Send private message
j2000_1973
Inexperienced



Joined: Oct 30, 2012
Posts: 28
Location: Falkirk

PostPosted: Mon Nov 05, 2012 6:17 pm Reply with quote Back to top

I've got the same problem.
Oil pressure gauge goes to max on ignition but goes to zero on turnover and running. There is plenty of oil in engine and oil splashing up dip stick when running. Could a sensor be u/s ?
anyone got any suggestions?
 
View user's profile Send private message
scotty33
UltraUser



Joined: Mar 18, 2005
Posts: 1570
Location: Gwent

PostPosted: Mon Nov 05, 2012 9:14 pm Reply with quote Back to top

Oil will splash up the dipstick tube, this is not an indication of oil pressure. The hydraulic Tappets are one of the last things on the oil delivery side, if they run quiet, when the engine is hot, you have at least some oil pressure.*

*hydraulic Tappets are generally noisy when first starting, and when warming up in some cases, it is also not unusual for 1 or 2 to be a bit noisy even when warm, but if oil pressure is low all 10 will complain..
the other thing with the NG engine, is it has a vacuum pump which often sticks, when it does so, it apparently sounds like failing hyd Tappets.
So not a brilliant test in this case, but if you really want to know, replace the sensor, or rig up a pressure gauge.

_________________
Coupe 20V 1990 X 2

Passat sport tdi 2001 X 2 
View user's profile Send private message
IanW_home
Bandwidth Buster



Joined: Feb 02, 2003
Posts: 701
Location: Reading

PostPosted: Tue Nov 06, 2012 5:52 pm Reply with quote Back to top

Quote:
I've got the same problem.
Oil pressure gauge goes to max on ignition but goes to zero on turnover and running. There is plenty of oil in engine and oil splashing up dip stick when running. Could a sensor be u/s ?
anyone got any suggestions?

Is it possible that the oil pressure gauge is wired up to the oil pressure switch on the block?
The fact that you have maximum oil pressure with the ignition on, but the engine not turning, suggests an electrical problem rather than an oil pressure problem.

Ian.
 
View user's profile Send private message Send e-mail
j2000_1973
Inexperienced



Joined: Oct 30, 2012
Posts: 28
Location: Falkirk

PostPosted: Sun Dec 09, 2012 8:20 pm Reply with quote Back to top

... not sure I know what you mean. How can I check?
 
View user's profile Send private message
scotty33
UltraUser



Joined: Mar 18, 2005
Posts: 1570
Location: Gwent

PostPosted: Mon Dec 10, 2012 6:57 pm Reply with quote Back to top

There is a pressure sender for the gauge and pressure switch(es?) for the alarm. I think 16 is the sender, and 14 is a switch, not sure if there are 2 switches? Maybe Item 1?

_________________
Coupe 20V 1990 X 2

Passat sport tdi 2001 X 2 
View user's profile Send private message
Mikes2
Site Moderator
Site Moderator



Joined: Jan 31, 2003
Posts: 9144

PostPosted: Mon Dec 10, 2012 7:47 pm Reply with quote Back to top

That illustration is for a 5 cylinder.

16 is the gauge sender but is also a switch. 1 and 2 are the switches - high and low oil pressure. For cars which don't have an oil pressure gauge in the centre console, you'll have a switch (2).

14 is for oil temperature so unrelated.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©