London's Award winning Audi/ Seat/ Skoda/ VW/ Bentley Specialist
Audifans.net: Audi Forums

www.audifans.net :: View topic - Trying to rescue A3
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Ballo
Newbie
Newbie



Joined: Feb 16, 2013
Posts: 11
Location: Nottingham

PostPosted: Sun Sep 29, 2013 6:14 pm Reply with quote Back to top

Hi
I have posted a few times on the coupe forum in the past, but she has now gone and been replaced by a B7 Avant and more recently (yesterday) an A3 1.8T Quattro. I brought her off eBay for my wife as a daily driver and when we got there, not as described is an understatement. But I couldn't leave her as a work van for a carpenter so paid the price and drove her home.

She is a ming blue 5dr 180 bhp quattro with full leather interior and was thick with grease.

When i started her it sounded like a manifold was blowing but after about a minute the noise went, she did this again this morning, any hints what i need to clean out???

There is a horrible wine from the transmission, it starts to get loader from 20ish upto 50ish and then stays at a steady level, it sounds like bearings??? No judder and gear doesn't change the noise, i.e. 3rd sounds the same as 6th. Depressing the clutch makes no difference as well, again any ideas???

Air con compressor makes a horrible noise, is this a specialist job?

Can anyone recommend a good upholsterer in the Nottingham area as then leather has lost it's colour on the drivers seat round the bolster, but not warn through, and there are a couple of small tears that need repair.

I apologise for the war and peace but any help will be much appreciated as she is far to good to scrap and my wife has fallen in love with her.

Thanks in advance.
 
View user's profile Send private message
Ballo
Newbie
Newbie



Joined: Feb 16, 2013
Posts: 11
Location: Nottingham

PostPosted: Sun Sep 29, 2013 7:21 pm Reply with quote Back to top

Sorry, one other thing. The ESP seems the have a fault, if I press the button nothing happens, light doesn't come on, seems to be dead
 
View user's profile Send private message
Ballo
Newbie
Newbie



Joined: Feb 16, 2013
Posts: 11
Location: Nottingham

PostPosted: Thu Oct 03, 2013 10:35 am Reply with quote Back to top

Okay, the bearing issue is solved, it was wheel bearings, both front ones. Didn't think it could be as it has only done 10 miles since the MOT, turns out they missed it so have paid for the work.

Still none the wiser what the blowing sound could be, any suggestions?????
 
View user's profile Send private message
gripper
Bandwidth Buster



Joined: Jul 27, 2007
Posts: 799
Location: on another planet !

PostPosted: Mon Oct 07, 2013 2:24 pm Reply with quote Back to top

Its a bit quiet on this forum isn't it sleepy2
Did you get to the bottom of this blowing noise ?
It seems easier to find information on my coupe than these A3's which is a shame as there cracking little motors.

_________________
AOC # 1517
1998 A3 1.8T (daily)
1992 2.8 V6 Coupe Quattro (indigo blue)
1990 20v fwd Coupe (sold)
1990 2.0 Coupe, Alpine White (sold & dead) 
View user's profile Send private message
Ballo
Newbie
Newbie



Joined: Feb 16, 2013
Posts: 11
Location: Nottingham

PostPosted: Mon Oct 21, 2013 1:26 pm Reply with quote Back to top

Hi, no not had any response and still none the wiser
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©