For ALL your Audi Motorsport Information- regardless of series, cars or Country!
Audifans.net: Audi Forums

www.audifans.net :: View topic - AudiA3 Turn Signals staying solid, HELP.
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
moleman
Newbie
Newbie



Joined: Oct 20, 2014
Posts: 2

PostPosted: Mon Oct 20, 2014 2:36 pm Reply with quote Back to top

My indicators are coming on as solid lights only and NOT flashing.

But my hazards work fine. I drive an 2002 Audi A3.


Someone I know suggested swapping the relay from my hazards to my turn signals to see if that is the problem, but I dont even know how to get behind the facia board, can someone guide me please?

Anyone any the wiser on how to fix this?
 
View user's profile Send private message
moleman
Newbie
Newbie



Joined: Oct 20, 2014
Posts: 2

PostPosted: Mon Oct 20, 2014 2:46 pm Reply with quote Back to top

or is this the video for me?

http://www.youtube.com/watch?v=QN-tNDB7DpE
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©