London's Award winning Audi/ Seat/ Skoda/ VW/ Bentley Specialist
Audifans.net: Audi Forums

www.audifans.net :: View topic - Flowchart form electric roof
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
sychologist
Newbie
Newbie



Joined: Dec 26, 2014
Posts: 12

PostPosted: Mon Dec 29, 2014 10:51 pm Reply with quote Back to top

Hi everyone, new to Audifans as I've just bought a 94 cab 2.6 auto to put back on the road. Naturally my roof doesn't work, it won't release from the header rail and the instrument light doesn't come on. It looks as though someone has taken a look as the bout liner is loose. Has anyone developed a fault finding flowchart as this may take some time? Thanks in anticipation.
 
View user's profile Send private message
Audicted
Needs to get out more



Joined: Feb 07, 2011
Posts: 113

PostPosted: Tue Dec 30, 2014 7:06 pm Reply with quote Back to top

Sticky #2 is your trusty guide. Give us the symptoms of what you've tried and the response from the auto.
 
View user's profile Send private message
sychologist
Newbie
Newbie



Joined: Dec 26, 2014
Posts: 12

PostPosted: Sat Jan 31, 2015 6:18 pm Reply with quote Back to top

Hi,

Thanks for referring me to sticky#2. I've read a lot of the problems people experience with these and I've been fiddling about with mine. In between I've fixed my defogger and my fuel gauge (sender) so now it's only the roof issue. It seems I am not going to advance this without having a licensed copy of vag.com which is about 65 before I start.

I can overide the the header microswitch with the key and manually release it. But without electric diagnostics I really don't see how I can progress this.

If that is the case I will bite the bullet but I'm still wondering if there is more I can do first?

I do hear the boot lock so think that may be ok. The handbrake light works. However I don't hear anything from the header microswitch, should I get a click as the roof won't automatically release?

Thanks everyone, this site is really helpful and I'm so impressed with my 350 purchase!!
 
View user's profile Send private message
sychologist
Newbie
Newbie



Joined: Dec 26, 2014
Posts: 12

PostPosted: Tue Feb 10, 2015 5:25 pm Reply with quote Back to top

Hi Everyone,

Trying again to move this forward step by step. I unlock the car sit in and close the door. Turn on the ignition, handbrake on with light and car in park (auto).

With the boot locked the T handle won't turn more than 90 degrees but I do hear the microswitches click. If I manually unlock the roof using the ignition key and turn on the ignition, by pushing the roof switch on the centre console I get a click from behind but no action. If I check the boot it is still locked. The windows don't drop down although they do using the other window switch on the centre console but only when the roof is locked.

I have checked both boot looms along their length for continuity and whilst the coating has aged and the plastic has cracked in some places, the wire itself is ok. However I shall be replacing these as a matter of course.

I have yet to buy my VAG.COM licence but wondered if anything I've said rings any bells with anyone?

These forums are very helpful if a little slow sometimes but I am eternally grateful for their existence. Thanks in anticipation.
 
View user's profile Send private message
sychologist
Newbie
Newbie



Joined: Dec 26, 2014
Posts: 12

PostPosted: Fri Feb 27, 2015 5:26 pm Reply with quote Back to top

Update. I've bought a VAG-COM licence at last and checked my roof fault codes.

So far I only have one which is 01107 convertible top locked indicator light (K98). 28-10 - short to plus - intermittent.

Can anyone refer me to where the problem lies please as it doesn't make any sense to me yet?

Many thanks.
 
View user's profile Send private message
sychologist
Newbie
Newbie



Joined: Dec 26, 2014
Posts: 12

PostPosted: Sat Apr 25, 2015 12:20 pm Reply with quote Back to top

I checked out the 11070 fault and changed the solenoid and microswitch assembly in the roof only to find I still have the same error so can anyone suggest what to check next please?

The windows drop an inch and I hear the boot click. I have seen the roof light on the dash flash before and the solenoid definitely works so some suggestions would be welcome. I have done a continuity test on the boot looms by the way.

Many thanks
 
View user's profile Send private message
sychologist
Newbie
Newbie



Joined: Dec 26, 2014
Posts: 12

PostPosted: Thu Jun 18, 2015 4:23 pm Reply with quote Back to top

Ok guys, six months down the line, no responses off anyone. I have now replaced the solenoid and microswitch in the windscreen rail and I've tested it. I've replaced the boot looms. My VCDS Lite has stopped working so I'm waiting a response from RossTech. My T bar still won't release unless I overide it with the key, then I still get nothing once released. There is no auto electrician near me who I would trust to sort this and those I've asked won't touch it.

Any help would be greatly appreciated.
 
View user's profile Send private message
sychologist
Newbie
Newbie



Joined: Dec 26, 2014
Posts: 12

PostPosted: Mon Jun 22, 2015 6:32 pm Reply with quote Back to top

OK VCDS Lite back working and guess what? I've still got the error code 11070 etc. Going nowhere on this forum I'm afraid so I'm wondering if I'm alone on here?

Currently still can't open the T bar unless I overide it with the key. After that nothing happens which also includes the windows not moving. Repeated lifts or presses of the roof switch causes a faint flash of the roof light and I hear the boot lock but nothing else. I've tried clearing the fault code but it comes back. I've tried manually closing the roof and stowing it then pressing the roof button to raise it but nothing.

About to give up, the cars got to go.
 
View user's profile Send private message
Audicted
Needs to get out more



Joined: Feb 07, 2011
Posts: 113

PostPosted: Fri Jun 26, 2015 2:35 pm Reply with quote Back to top

No you're not alone on here. Just finished reading your thread unfortunately I have no tips for you. Scoured the net and no one else seems to have your problem. Keep at it. These are wonderful cars when the systems work. While you're at it, check all the other systems including hydraulic fluids, etc. FYI it took me two years to get my roof working Wink
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©