For ALL your Audi Motorsport Information- regardless of series, cars or Country!
Audifans.net: Audi Forums

www.audifans.net :: View topic - Out of storage,roof not operating
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
bluehazerd
Newbie
Newbie



Joined: Sep 24, 2011
Posts: 8

PostPosted: Wed May 25, 2016 10:25 pm Reply with quote Back to top

So fluid low,topped up,windows drop with handle release.
Ignition/hanbrake on,just a relay type of clicking coming from the boot,roof and lid no movement.

Any ideas please,the suns out Wink
 
View user's profile Send private message
dgsdale
Newbie
Newbie



Joined: Mar 29, 2008
Posts: 14
Location: Winchester

PostPosted: Sat May 28, 2016 6:07 am Reply with quote Back to top

Have you checked the boot lock is working properly? The system needs to see that the bootld is closed for the roof to operate.
Usual cause of problems is the wiring looms running into the boot lid, specifically the offside one.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©