For ALL your Audi Motorsport Information- regardless of series, cars or Country!
Audifans.net: Audi Forums

www.audifans.net :: View topic - Limp Mode A3 2.0 FSI Sport 2005/2006
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
McAudiDriver
Newbie
Newbie



Joined: May 29, 2016
Posts: 1

PostPosted: Sun May 29, 2016 11:07 pm Reply with quote Back to top

Dear All, I own an Audi A3 FSI 2.0 sport. The car has given me no end of trouble during the 7 months I have had it. Limp mode activates with nearly any little thing. I have just had the brakes done thinking it was finally going well. Now while driving on the motor way it has started to go into limp mode if I brake too hard or slightly while going over 60 mph. It has happened twice. Once during a 70 mile journey and again during the return journey. Any ideas please. Any advice is appreciated. Except that of scrapping the car. lol. Thank you.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©