London's Award winning Audi/ Seat/ Skoda/ VW/ Bentley Specialist
Audifans.net: Audi Forums

www.audifans.net :: View topic - Help! Advice needed - bodywork and trim please?
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
chilledgibbo
Newbie
Newbie



Joined: Jul 14, 2010
Posts: 9
Location: Northants

PostPosted: Sat Jun 04, 2016 11:38 am Reply with quote Back to top

I have a 2006, 55 plate Audi A6 SE Avant

I've just had some bodywork completed by a restoration specialist to get rid of some corrosion at the front edge and top of the sills, underneath the front wing on both sides. I guess that this has been caused by debris hitting this area as it seems to lack any protection.

Just over a week or so later I have noticed that the fresh paint has a chip - very small but it is rusting already. I've taken a picture and it seems that the lip of the leading edge is also starting to corrode, which is not good! You'll also notice on the picture that there is a small ridge line above the edge of the stone chip paint where the paint should be smooth, probably where some stone ship has been oversprayed.




I've noticed on other cars that this area is normally protected by trim to stop flying debris chipping the paint. Then I saw an Audi A6 C6 similar to mine which has some trim that covers this edge.

I know this is a big ask but if anyone has or can get a picture of the trim and post it in a reply, I'd be grateful so I know what I am talking about when I go to get this fixed.

When I was looking at this I also discovered that the pinch welds have been damaged, presumably by a trolley jack on one or more occasions, which has broken the protective coating, which has now peeled back and led to some corrosion on the sections damaged and on both sides. They look like this on both divers and passenger sides:








Whilst here, I also noticed that there are fastenings missing from the front wheel arch spoiler on both sides, as shown. They have been like this for a while, so I have an opportunity to get them fixed:



...and also missing bolts that fasten underneath the front spoiler....



Ideally I'd like to take this back and get these issues sorted

What i'd like to know is:

1. If some one could upload a picture of the trim that should be there to protect the front edge of the sill, and let me know if there is a proper name (and part number if possible);

2. Names and part numbers for the other fastenings if possible;

I'm planning to contact the body shop that did the work to sort out the paint chip and the edge of the sill, but also, as additional work, sort out the damaged pinch welds that look like they have been there for a while. At the same time i'd like them to fit the trim that's missing (hence why I'm asking for a picture and a name of part number). For good measure, I'm also seriously considering fitting some mud flaps so that this area is well protected. Some back flaps will also hide the chips on the edge of the back bumper (but that is less of an issue, as it's plastic and just a cosmetic thing).

If anyone can advise me if this is the right thing to do, please let me know. I know they may appear to be small issues, but getting it sorted is better than leaving it, and I must admit, I'm feeling anxious to resolve it.

I'd very much appreciate any replies.

Thanks.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©