Your Real Estate Professionals In Spain
Audifans.net: Audi Forums

www.audifans.net :: View topic - audi 80 tdi INSTALLING REMOTE LOCKING (RIGHTCLICK)
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
somervillearron
Audi Nut



Joined: May 10, 2012
Posts: 80

PostPosted: Tue Apr 02, 2013 11:23 pm Reply with quote Back to top

hi i have purchased a remote locking kit from right click

basically i am having trouble finding wires for the lock open and close i have followed this guide

GREEN: (window roll-up) NOT USED.
PINK: (boot remote release) NOT USED.
BROWN: Connect to large Black/Green RHS indicator wire.
BROWN: Connect to large Black/White LHS indicator wire.
RED/BLACK: (siren output) NOT USED.
RED: Connect to perminant +12v.
BLACK: Connect to vehicle chassis (earth).
ORANGE: NOT CONNECTED.
WHITE: (Lock signal) Connect to Brown/Blue coming out
of driver door (part of 6 wire loom), Note: DO NOT
CUT the wire coming out of the door but SPLICE
INTO the wire.
YELLOW: Connect to vehicle chassis (earth).
ORANGE/BLACK: NOT CONNECTED.
WHITE/BLACK: (Unlock signal) Connect to Brown/Green wire
coming out of driver door (part of 6 wire loom).
Note: DO NOT CUT the wire coming out of the door
but SPLICE INTO the wire.
YELLOW/BLACK: Connect to vehicle chassis (earth).


but i cant find the brown/green and brown/blue coming out of drivers door

i am finding everything else but this and also i cant find any thick brown earth wires

do you think i should just drill a hole for my own earth?

please any help would be greatly appreciated as my door cylinders are not the best in this cold weather so i just want the remote locking to save me defrosting the locks every morning!
 
View user's profile Send private message
IanW_home
Bandwidth Buster



Joined: Feb 02, 2003
Posts: 701
Location: Reading

PostPosted: Wed Apr 03, 2013 5:40 pm Reply with quote Back to top

The wiring in your 80 Tdi may be rather different to my old 90, but I found this helpful:
http://20v.org/remote.htm
Most of the wire colours from the alarm are different, but it gives you an idea.

You can connect the black earth wire to any convenient point on the body metal work. Drill a hole & connect using a self tapper or similar by all means, but I preferred to find one of the chassis earth points & fit a circular crimp to the alarm earth. Chassis earth points can be found under the dash & other places - easily identified by a large collection of thick brown wires running to a nut & thread on the body. Whatever you do, make sure it's clean, bright metal & protected against corrosion.

Brown/green+brown/blue wires - I suspect that your remote locking kit is designed for (later?) Audis that switch door lock/unlock solenoids to earth. If yours is like mine, then the relays shown in the 20v.org diagram are required to signal the pneumatic pump to lock/unlock.

HTH,
Ian.
 
View user's profile Send private message Send e-mail
merton
Bandwidth Buster



Joined: Dec 03, 2010
Posts: 574
Location: surrey

PostPosted: Wed Apr 03, 2013 10:16 pm Reply with quote Back to top

i would have thought that there cant be many wires going to the lock mechanism or central locking actuator, have you taken the door trim off and had a look? hopefully the colours in your guide are wrong and it will be an easy fix, let us know if you sort it and how, as i am thinking of fitting the same.
 
View user's profile Send private message
somervillearron
Audi Nut



Joined: May 10, 2012
Posts: 80

PostPosted: Fri Apr 05, 2013 3:04 am Reply with quote Back to top

well i just got a reply from rightclick and they sent me a diagram for the car

but no i hadnt taken the door panel off i was still waiting for the multimeter coming through the post so i am going to give it a try today

thanks for the help guys i will let you know how i get on!
 
View user's profile Send private message
somervillearron
Audi Nut



Joined: May 10, 2012
Posts: 80

PostPosted: Sun Apr 07, 2013 11:59 pm Reply with quote Back to top

ok i found the wires for unlcok and lock i know this because when i earth my test lamp and touch one it locks and the other opens but when i connect this right click wires to it all i get is a click from the box i got it to lock once but that is it!!!!

i am wiring it at the drivers door,do you think it is because the doors dont lock when drivers door is open?
 
View user's profile Send private message
somervillearron
Audi Nut



Joined: May 10, 2012
Posts: 80

PostPosted: Mon Apr 08, 2013 7:53 pm Reply with quote Back to top

hey i bought a rightclick remote locking kit,everything is wired in but the car will lock but wont unlock with the remote it is definitely the unlock wire is giving out no signal 10000% sure the unlock wire is giving no signal because when i swap the lock wire around it opens with the lock button and wont lock with the unlock button i have tested it with my multimeter but am getting nothing! i even clipped my tester to the pin on the plug and still nothing

any help would be greatly appreciated

basically when i earth my test lamp and touch the brown/green wire it opens and when i touch the brown/grey wire it locks and puts the alarm on

i have the car locking with the remote no problem but i cant get it to open but when i swap the wire over it opens but wont lock i have tried everything but i am getting no pulse from the unlock wire at all i am starting to think the kit is faulty

please if someone could help me i would be really grateful
 
View user's profile Send private message
Andy10v
Bandwidth Buster



Joined: May 19, 2008
Posts: 593
Location: Stirling

PostPosted: Mon Apr 08, 2013 9:30 pm Reply with quote Back to top

Have you setup the box correctly? They normally ship as a short pulse unlock signal, I have had to switch all the right clicks kits I have used to the longer pulse signal required. Or single v double pulse

It was just a simple jumper on the side iirc.

_________________
92 3b s2 coupe
95 20v 80 quattro avant 
View user's profile Send private message
Mikes2
Site Moderator
Site Moderator



Joined: Jan 31, 2003
Posts: 9144

PostPosted: Tue Apr 09, 2013 8:04 am Reply with quote Back to top

I take it you are doing all this testing with the door closed ?
 
View user's profile Send private message
somervillearron
Audi Nut



Joined: May 10, 2012
Posts: 80

PostPosted: Tue Apr 09, 2013 6:26 pm Reply with quote Back to top

yeah all the doors are closed and also it is on the longer pulse

the car is locking fine and if i swap the lock with unlock wire it opens also but no matter what i do i cant get any pulse from the unlock wire
i shook it about and got a signal once making me think its faulty
 
View user's profile Send private message
somervillearron
Audi Nut



Joined: May 10, 2012
Posts: 80

PostPosted: Tue Apr 16, 2013 8:09 pm Reply with quote Back to top

hi

i have looked around and i see people with vw polos and skoda octavias

they are having to use a 180 ohms resistor on the unlock wire

could this be my problem?
 
View user's profile Send private message
somervillearron
Audi Nut



Joined: May 10, 2012
Posts: 80

PostPosted: Wed Apr 17, 2013 11:51 pm Reply with quote Back to top

solved my problem!

used a 180 ohm resistor on the unlock wire and it all works perfect now!!

making a guide if anyone is interested
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©