For ALL your Audi Motorsport Information- regardless of series, cars or Country!
Audifans.net: Audi Forums

www.audifans.net :: View topic - A2 screen de-mist packed up
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
0000
Needs to get out more



Joined: Jan 05, 2006
Posts: 109
Location: Leigh-on-Sea, Essex

PostPosted: Sun Nov 09, 2014 7:44 pm Reply with quote Back to top

Hi, my wife's A2 has developed a fault whereby the front screen de-mist fan does not operate correctly. The buttons appear to work on the air-con system but the fan does not blast the screen clear within a minute like it used to, so my best guess is that the fault is similar to A4's and the linkage under the dash can need lubricating.
Does anyone know if this is the likely culprit? If not what do you suggest? If it is the likely cause, how do I access the linkage? Is it like on an A4 and I need to remove the glove box?
Cheers

_________________
2004 A4 1.9 tdi sport [6] Avant
2001 A2 1.4
1997 A4 1.8 20v (208K miles!) Sold after over 7 loyal years together 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©