For ALL your Audi Motorsport Information- regardless of series, cars or Country!
Audifans.net: Audi Forums

www.audifans.net :: View topic - tailgate not shut, oh yes it is
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Ernie
Audi Nut



Joined: Nov 02, 2003
Posts: 58
Location: Carnoustie, Scotland

PostPosted: Wed May 13, 2015 7:14 pm Reply with quote Back to top

2007 A6 Avant

Recently had this problem and eventually sorted as follows

Dash was showing tailgate open and when checked it was securely shut, alarm started going off at odd times and we eventually disconnected it

Problem was identified as a leak inside the pump for the rear scoosher/wash wipe stuff

With the trim removed you could see water dripping from pump casing and rust on securing screws. replacing pump solved the issue

I assume drips were causing a short hence 'boot open' signal In hindsight I reckon one of the two jets wasn't working so that's worth looking at before you start taking bits apart, maybe also check for dampness where the catch engages

Ernie
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©