Your Real Estate Professionals In Spain
Audifans.net: Audi Forums

www.audifans.net :: View topic - A4 b6 parasitic drain
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
stephen80sport
Inexperienced



Joined: Dec 09, 2004
Posts: 31
Location: jus' tryin to keep up wi everyone else

PostPosted: Mon Jul 11, 2016 6:40 pm Reply with quote Back to top

Hey guys lookin for some help with a problem on my 2002 a4 avant 1.9tdi sport.
Mechanically the car is perfect, done 186k and starts, runs and drives like a car with a fraction of those miles, I maintain it myself and service every 5k miles.
It does have one bloody irritating issue tho and that is a parasitic drain on the battery.
After locking up the hazard warning switch stays illuminated for 6 seconds or so, blinks off and then repeats this pattern continuously.
I've had a multimeter on it and recorded a drain of 800ma while the hazard switch is lit, this then briefly drops when it goes out before returning to the 800ma draw again.
I have done numerous searches regarding this and have checked all the usual suspects like the alternator, ccm,alarm and the radio (even though mine is aftermarket) but still can't find what it is pulling all that juice.
In a fit of sheer desperation last week I hooked up the multimeter again, flicked the bonnet and door catches into closed position and left the car for a while to ensure it had a chance to shut down, and then I removed every single fuse from the main box in the end of the dashboard and guess what............hazard switch remained lit and current draw was still there.
So I'm taking this to mean whatever is causing the draw is not on any of the circuits routed thru the main box, anyone know if there are any other fuse locations on these cars or offer any advice on what to try next.
It's a great car and I just want this issue resolved so I can properly enjoy it.
Cheers,
Stephen
 
View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©