Your Real Estate Professionals In Spain
Audifans.net: Audi Forums

www.audifans.net :: View topic - ESP/ABS and Parking brake issue
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
petesavva
Newbie
Newbie



Joined: Jul 28, 2016
Posts: 1

PostPosted: Thu Jul 28, 2016 4:45 pm Reply with quote Back to top

Hi guys,

I know this has been asked a few times, I was just wondering if there was smoeone in the Phoenix area with a VAG/COM willing to take a look and see whether the ABS module is communicating or not.

Right now the messages are intermittent on my 2005 A6 3.2Q.
After about 15 minutes driving on cruise control, i'll feel the brakes auto pulsate a bit. It can be felt through the brake pedal a bit. Always on the third "pulse" the ABS/ESP fault light comes on and about 20-30 seconds later the parking brake comes on.

Any help would be appreciated.

Thanks
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©