Insurance quotes through Adrian Flux
Audifans.net: Audi Forums

www.audifans.net :: View topic - Audi 80 B4 1Z 1.9 TDI - Power Loss - suspect boost......
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Avantaclue
Newbie
Newbie



Joined: Aug 09, 2008
Posts: 2
Location: Wirral

PostPosted: Thu Feb 14, 2019 3:08 pm Reply with quote Back to top

Hi Everyone and Good Afternoon, Now that the weather is improving I am just commissioning my Trusty Audi (well usually trusty) as she has just started losing power intermittantly at speed or even just coasting in traffic and if i take my foot off the accelerator and re-accelerate she picks up again immediately an annoying problem to say the least as I have spent quite a bit of time trying to rectify this (swapped out pedal sensor, replaced all vacuum pipes and fuel filter and the N75 valve) I think its boost as like I have mentioned taking my foot of the accelerator and the re applying pressure gets her to pick up again. Does anyone have experience of this problem and/ or know what i can do to resolve it ?

Regards Andy - Many Thanks in Advance
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©